V-synth XT-Ableton midi connection issue

Forum for V-Synth, V-Synth XT, V-Synth GT and V-cards

V-synth XT-Ableton midi connection issue

Postby trqn » 19:22, 22 January 2016

Hi,
few days ago I decided to connect V-synth XT to Ableton Live.
Here is my live set up:
I use many scenes, one scene for each song. I created instrument rack for each song. Instrument rack has a few zones, usually one of these zones is V-Synth (as "External Instrument"). Each instrument rack has its own chain selector value. So, the instrument rack changes to another when a launch new scene. I use Tascam US1641 USB audio interface and Akai Pro MPK61 midi keyboard. V-synth is connected to Tascam, MPK61 is connected to Macbook pro (OS X 10.9.5 Ableton live 9.5).

Problem:

Something transmits to V-synth when I launch new scene. I don’t know what it is, there’s no MIDI event monitor in Ableton. It makes V-synth change pitch to 10 semitones down. Also it happens when i change midi channels in "MIDI from" section on any track or click Track/Sync/Remote buttons in preferences->midi/sync. How to get rid of this trouble?

P.S. Sorry for my english
trqn
 
Posts: 1
Joined: 18:59, 22 January 2016


Re: V-synth XT-Ableton midi connection issue

Postby daX6fantom » 07:04, 18 May 2016

As a start, I'd try looking in Ableton Preferences for Control Surfaces and possibly turning off the MPK61 or checking your input/output port settings in there?

Ableton could be sending something to a Control Surface that is being accepted by the XT.
daX6fantom
 
Posts: 53
Joined: 14:59, 18 October 2009


Return to V-Synth

Who is online

Users browsing this forum: Google [Bot] and 1 guest