XT VC-2

Forum for V-Synth, V-Synth XT, V-Synth GT and V-cards

XT VC-2

Postby DickBruin » 15:57, 13 April 2017

Hi all,
Since almost a year I'm using the V-synth XT, mainly because of the vocoder functionality. Until recently it added additional backing vox and because I'm definitely not a singer, the VC-2 was a go-to for it worked excellent having a choir or a vocal group backing the singers.

But, since recently and I have no idea why (probably because I did something wrong), I'm hearing my own voice through the vocoder!! And, for sure that's not pleasant. Even without

So, help is needed: I would like to have the true vocoder function back , without my own voice. How do I need to set this up?

Some of the settings I found (sorry if the pictures are too big, didn't have a possibility to make them smaller).

VC-2 mic setting.jpg
Mic Settings
VC-2 mic setting.jpg (824.17 KiB) Viewed 171 times


VC-2 vocoder setting.jpg
Vocoder settings
VC-2 vocoder setting.jpg (817.77 KiB) Viewed 171 times


VC-2 system audio IF.jpg
System info
VC-2 system audio IF.jpg (680.24 KiB) Viewed 171 times


VC-2 Ctrl Tx.jpg
System Ctrl Tx
VC-2 Ctrl Tx.jpg (632.97 KiB) Viewed 171 times


Who has advise??

Kind regards,
Dick Bruin
DickBruin
 
Posts: 4
Joined: 11:10, 21 June 2015


Re: XT VC-2

Postby DickBruin » 17:01, 1 May 2017

Right, may I introduce you: the idiot of the year.

After learning a lot about the infrastructure of the Vsynth XT, I found out I had the output jacks set-up in the wrong ports. So, if there are others who have encountered this problem, learn from my advise, especially if you've put the XT in rackmount:

Check the jacks in the ports!!

Thank you.

D.
DickBruin
 
Posts: 4
Joined: 11:10, 21 June 2015

Re: XT VC-2

Postby PauloF » 01:41, 21 May 2017

DickBruin wrote:Right, may I introduce you: the idiot of the year.

After learning a lot about the infrastructure of the Vsynth XT, I found out I had the output jacks set-up in the wrong ports. So, if there are others who have encountered this problem, learn from my advise, especially if you've put the XT in rackmount:

Check the jacks in the ports!!

Thank you.

D.


Don't be sad DickBuin, everybody makes basic mistakes like that.

I just did a similar one when swapping the MOXF6 by a new System-8. The IN and OUT cables were swapped due to the different synth layout between the two synths (on the Moxf the IN is far right and the OUTs are on the left. On the System-8, the INs are on the Left and the OUTs on the far right...so you see what happened... brand new and no sound... :-)

cheers
PauloF
User avatar
PauloF
 
Posts: 4079
Joined: 02:35, 16 January 2006
Location: Lisbon, Portugal


Return to V-Synth

Who is online

Users browsing this forum: No registered users and 1 guest