I built a New Computer last night.

Forums for Windows PC computers

Re: I built a New Computer last night.

Postby madAhorn » 17:48, 20 September 2010

OK...maybe the Pianos are a bit better in Kontakt than in the G. ;-) The Upright is really fun!
My Fantom X is now my midi controller for Kontakt and the other soft synths.

But, I really do enjoy playing the G as well.

I am getting a new Program hard drive tonight that may speed up my playback of some of the piano samples.

All 3 of my current hard drives are 7200 rpm, but a couple of them are several years old and not the newest technology...so, if I am going to go, I might as well go all they way, right?

The only other performance barrier I may have is my intergrated graphics, however, the 8 gigs of memory (minus half a gig for video) is not struggling at all from what I can see on the graphs.
User avatar
madAhorn
 
Posts: 2188
Joined: 09:25, 22 October 2004


Re: I built a New Computer last night.

Postby madAhorn » 03:45, 23 September 2010

I was sweating for a couple of days about my new computer.

Kontakt was not playing back all of the Piano samples properly...pops and clicks...
I thought, "Oh no...I just bought the most powerful computer I could afford and it is still not powerful enough"! Tats!

But, after a few days of experimenting, I found Kontakt requires some important work arounds for most of the Piano's to work properly...no fault of my computer or Wndows 7 thankfully...

Here they are:

Native Instrument Piano Fixes

Berlin Concert Grand
New York Concert Grand
Vienna Concert Grand
Fix:
Instrument Edit Mode - Script Editor – Details – LP_Smooth (Turn Off)

Concert Grand (Orchestral)
Fix:
Instrument Edit Mode – Group FX – LP2 (Delete)

No glitches at all at 3.5 latency! All other sounds were working good, so I hoped it was a programming issue and it is.
User avatar
madAhorn
 
Posts: 2188
Joined: 09:25, 22 October 2004

Re: I built a New Computer last night.

Postby Beantown » 05:13, 23 September 2010

Sick Looking PC!!

That's a compliment
Beantown
 
Posts: 187
Joined: 05:43, 15 September 2007

Re: I built a New Computer last night.

Postby danx » 22:30, 28 March 2012

Last night I could not get my Yamaha DSP Factory cards to work on Win 7 64 bit,

It works perfect on Win 7 32 bits SP1.
What about XP Mode (32) on Win 7 64 in order to work without 64 drivers?

Cheers
danx
 
Posts: 15
Joined: 19:29, 14 July 2006

Previous

Return to Windows

Who is online

Users browsing this forum: No registered users and 2 guests