SH-201 usb problem

Forum for SH-201

SH-201 usb problem

Postby ekiiz » 12:19, 24 December 2007

Hey
i've just bought a SH-201.
and tryed to connect it to my pc with a usb cable.
i took a usb cable i use for my m-audio oxygen8.
as soon as i open Sh-201 editor i get this message:

7. If the Display Indicates "Unable to read/write data."
In cases such as the following, the display may indicate "Unable to read/write data."

When the SH-201 and the computer are not connected properly
When a large number of notes are being sounded
When playbacking/recording with the recorder
When SH-201 Editor and SH-201 Librarian simultaneously attempt to read (or write) data

any ideas what i'm doing wrong ?
i don't know if the usb cable is usb2 or not, does that matter ?
ekiiz
 
Posts: 3
Joined: 12:14, 24 December 2007


Re: SH-201 usb problem

Postby zone1 » 00:20, 25 December 2007

sorry i can't help you directly......

but have you looked at any of the older post.........

i did a search here on [sh 201 usb] loads came up,something there might give you a clue as to whats up.

sorry i can't be of any greater help......
zone1
 
Posts: 40
Joined: 15:11, 17 January 2007
Location: london

Re: SH-201 usb problem

Postby ekiiz » 11:01, 25 December 2007

Yes i've read all post about sh-201 on here, and i've search google and found one guy with the same problem, but no answear =/
ekiiz
 
Posts: 3
Joined: 12:14, 24 December 2007

Re: SH-201 usb problem

Postby ekiiz » 13:53, 26 December 2007

Found out what the problem was:
so here goes for those who wonder:
Open SH-201 Editor and press setup
and Set up Midi Devices...
in Input Take Roland SH-201
and in Output take Roland SH-201

my problem was i took output to my soundcard ;)
ohh well
ekiiz
 
Posts: 3
Joined: 12:14, 24 December 2007

Damn

Postby Wael » 16:22, 25 March 2008

Hey! I'm having the exact same trouble! My midi setup in the editor is both in and out two Roland SH-201 like you have corrected. I STILL get this damn unable to read/write data problem.

Am I supposed to have the library open at the same time, or set the midi in that some different way?

I know I'm connected, because I can use my Roland as a controller for other VSTIs.

* When the SH-201 and the computer are not connected properly
* When a large number of notes are being sounded
* When playbacking/recording with the recorder
* When SH-201 Editor and SH-201 Librarian simultaneously attempt to read (or write) data

So thats the 1st point crossed out.

When a large number of notes are being sounded? I'm not playing anything or touching anything at all :S

When playback/recording with the recorder? I'm not sure if there could be a fault, but i don't believe I'm recording or playing anything I've recorded.

Arrrg *pulls hair* Haha so stressed, this ahs bothered me for two weeks now, I'm no technician either, all of this is over my head.

I have NO idea what so ever about simultaneously read data , if it is my problem... can anybody out there guide me to solve this? Thank you very much!!!
Wael
 
Posts: 3
Joined: 22:02, 12 March 2008
Location: Ireland/Bushmills (where the whiskey is made)

Re: SH-201 usb problem

Postby zacharychippington » 11:49, 15 October 2014

I have the exact same issue with exactly the same symptoms as described directly above. I am not particularly a noob and have tried everything I think could be the issue. Someone please help
zacharychippington
 
Posts: 1
Joined: 11:47, 15 October 2014

Re: SH-201 usb problem

Postby darkstar679 » 13:11, 29 December 2014

there was an issue with the drivers, especially for newer windows versions.
Ceck to have the driver for vista or W7 and also if it is a 64bit system.
Drivers can be found at Roland website.
darkstar679
 
Posts: 62
Joined: 00:04, 7 January 2013


Return to SH-201

Who is online

Users browsing this forum: No registered users and 3 guests