Page 1 of 1

Feedback or looping problem

PostPosted: 00:24, 21 June 2017
by DANDİNİ
SH-201 midi out --> Sound Card midi in
Sound Card midi out--> SH- 201 midi in
Audio out Left- Right from SH-201 to Sound Card audio in

I create midi channel in Cubase, both midi in and out SH-201 = feedback, doubled audio, looping

How to avoid this? Focusrite Saffire Pro 24

Re: Feedback or looping problem

PostPosted: 13:13, 21 June 2017
by DaniH
You need to disable your midi out from your SH-201 or from Cubase. That is why you are creating a loop of audio.

Think of it like this: The midi out of the SH-201 is connected to the midi in of Cubase. You press a key on the SH-201 and it sends that midi to Cubase's midi in. Then Cubase midi out sends the same midi note to midi in on the SH-201. Thus creates a feedback.

So if you are sequencing the SH-201from Cubase there is no need for the midi out from you SH-201.

Re: Feedback or looping problem

PostPosted: 22:22, 21 June 2017
by DANDİNİ
Thanks for the input. If i disable my midi out from SH-201 how am i suppose to record midi into Cubase? Other way around; i didn't disable SH-201's midi out but disabled Cubase midi out .If so, after stop the recording then play that clip, there is no midi out from Cubase right? I didn't get it.

I should have some settings in the SH-201 or i am missing something.

Re: Feedback or looping problem

PostPosted: 22:34, 21 June 2017
by DANDİNİ
Image

1.
Hold down the CANCEL button and
press the TAP button
2.
Press the PRESET button and then press
the BANK D button
3.
Press the NUMBER 2 button
Lit:
ON,
Dark:
OFF
4.
Press the CANCEL button