Juno Stage and Mainstage... What's going on?

Forum for JUNO STAGE

Juno Stage and Mainstage... What's going on?

Postby cecchino » 23:18, 8 March 2015

Last week I had some problems with my other "sounding" keyboard so I decided to go to the rehearsal with my Acuna master, the Juno stage and a MacBook Pro with mainstage 2. I wanted to use the mainstage Hammond emulation and not the internal Hammond patches of JS that I don't like very much, and for these patches I tried to put the JS in MIDI controller mode so that I could assign some functions to the knobs and the assignable buttons.
No way: the organ sounds did NOT respond to my JS input nor did the VB3 emulation loaded via AU
The strange thing is that other sound categories (I.e. es2 and exs24) did respond, and the organ sounds worked fine if the JS was in patch mode. I eventually used this configuration but I'm wondering why the controller mode didn't work. I also tried to connect the JS to the Mac using the MIDI out connector and a MIDISport adaptor but the situation didn't change. May somebody give me some hints on how to solve this problem? Thanks in advance!
cecchino
 
Posts: 43
Joined: 18:21, 8 June 2012


Re: Juno Stage and Mainstage... What's going on?

Postby cecchino » 06:15, 15 July 2015

OK I will answer myself just in case somebody finds thus useful... Organ patches in mainstage (and the same for vb3) respond to single channels (even if their MIDI setup is JS 1-16) one for the upper manual, one for the lower manual and one for the pedalboard. JS in performance mode must be set up to match these channels. Shame on me for not thinking of this before :(
cecchino
 
Posts: 43
Joined: 18:21, 8 June 2012


Return to JUNO STAGE

Who is online

Users browsing this forum: No registered users and 1 guest