Sustain problem with Juno Stage

Forum for JUNO STAGE

Sustain problem with Juno Stage

Postby Ramzesdidi » 09:06, 17 January 2017

I bought my first Juno Stage yesterday and found a problem. I have two sustain pedals with different polarities, so I tried both of them (insert into Hold, right?). After I disconnected the pedals, the keyboard continued to sustain for a while. Sometimes it stopped and then it was beginning to sustain again (with pedals disconnected).

Is this some kind of a short reaction of the keyboard to the pedals with different polarities or is this a more serious problem?

Thank you
Ramzesdidi
 
Posts: 1
Joined: 09:00, 17 January 2017


Re: Sustain problem with Juno Stage

Postby QmusicRAZZ » 01:41, 26 January 2017

It is probably a quirk in the Juno Stage. That board had some weird issues throughout it's run. There is probably steps you can take to make it the same every time.
QmusicRAZZ
 
Posts: 20
Joined: 06:04, 23 January 2017

Re: Sustain problem with Juno Stage

Postby flyingace » 04:14, 2 May 2017

I had that issue, I fixed it by doing one of the following (I actually did all three but don't know which one actually fixed it, just glad it did!):
Turn off continuous switch on pedal (if equipped)
Restore Juno to factory, then restored my backup
Used a Roland brand pedal

Works ever since. Good luck!
User avatar
flyingace
 
Posts: 247
Joined: 22:11, 31 August 2011
Location: Central Arkansas, USA


Return to JUNO STAGE

Who is online

Users browsing this forum: No registered users and 1 guest