Gaia crashing with sequencing from other devices

Forum for SH-01 GAIA

Gaia crashing with sequencing from other devices

Postby Steeps » 06:46, 30 October 2017

Hi all,

Not sure if this forum is still active but posting a problem here in the hope that it is. My Gaia is crashing every time I try to sequence it in my DAW or by another hardware device.

If I try to sequence it through my Octatrack, the Gaia crashes as soon as I send note information to it. I can play the Gaia through the chromatic keyboard on the Octatrack fine, but if I try to send note information out through the sequencer the Gaia locks up, makes a horrible noise, and won't stop until I turn it off and back on again. I don't have it in front of me but I think it worked fine until I activated the arp or the LFO tempo sync. I can play midi sequences through the Gaia in my DAW but if I try to edit note velocity in the piano roll editor I get the same problem as above. I have tried it across all midi channels and also through USB.

The issue is obviously with the Gaia. I have clock sync set to midi. Has anyone else experienced this problem and is there a fix for it? Somebody has suggested that I turn off midi clock sync but if I do that then the arp and the LFO won't be in time with my Octatrack/DAW. I can tap tempo I suppose but I don't have the greatest timing in the world.

Any ideas? Please help, it is driving me crazy :(
Posts: 2
Joined: 06:17, 30 October 2017

Return to SH-01

Who is online

Users browsing this forum: No registered users and 1 guest