XV 2020 MFX and Audio Routing In Performance Mode

Forum for JD, JV, XP and XV synthesizers from 1990's

XV 2020 MFX and Audio Routing In Performance Mode

Postby stringrazor » 18:55, 6 August 2017

I just picked up an XV 2020 off ebay for use as a live sound module. I'll be playing guitar most of the time but will do 5 or 6 songs on keys using classic tones (piano, Rhodes, B3, Strings). I'm trying to keep the keys rig as simple as possible. I want to layer a 2nd sound and control it with a volume pedal, preferably a simple audio pedal on the right channel audio output. I have that working in Performance mode but as soon as I apply MFX (Rotary for the organ part), I lose channel/part segregation. If I understand correctly, the MFX is always connected to the stereo bus and there's no way to limit it to L or R... correct? I don't completely understand audio routing in the 2020 and the manual and Editor don't really explain it clearly. I understand 1=L and 2=R but in the editor I also see "A" and "B" in the effects but that option doesn't seem to do anything.

Also, in the editor, what is the "A, B, C, ..., H" button section for?
stringrazor
 
Posts: 2
Joined: 18:28, 6 August 2017


Re: XV 2020 MFX and Audio Routing In Performance Mode

Postby stringrazor » 15:21, 7 August 2017

I spent e day trying to come up with a solution to this issue: how to control the volume of only one of the parts of a Performance when all parts are receiving on the same MIDI ch (layerd/stacked) AND MFX is being used on the part to be controlled.

Using MFX seems to route the signal to the stereo outputs with no capability to pan hard L or R so a volume pedal on the L or R audio output won't work. Since all parts of the Performance are on MIDI CH 1, I can just use CC 7 for each part. I was really disappointed to find that if I turn off MIDI VOLUME receive on one part, CC7 is turned off for ALL parts on the same MIDI channel. The only way I've found so far that works is to set the MFX control MIDI channel to other than 1 (I used 15) and set up a controller on the MXF level. Unfortunately, I cannot get the SENSITIVITY setting to work as described. I want the default MFX level to be 0 and have it increase with CH 15 CC7 values but no sensitivity setting worked. The only setting that worked was a sens value of -40 with a default level of max. Problem is, the expression pedal now works backwards. the higher the CC7 value, the lower the MFX level. I will have to re-wire the expression pedal pot to make it wok the way I want. I don't understand why the sensitivity control isn't working except in the inverse direction....?
stringrazor
 
Posts: 2
Joined: 18:28, 6 August 2017


Return to JD, JV, XP and XV series

Who is online

Users browsing this forum: No registered users and 1 guest