Ipad editor doesn't work in "router" mode

Forum for Integra 7

Ipad editor doesn't work in "router" mode

Postby mscozza » 11:02, 5 May 2017

Hi Guys, I'm going crazy about this stuff and I don't know wht to do, so you'll be like ObiWan, my only hope. :-)

The problem is: I cannot connect iPad (iPad Air 2) editor to Integra 7 in router mode, so when I click on MIDI Devices the little window opens and a little wheel starts spinning but nothing is shown in it.

Here some other thing to know:

1) In ad-hoc mode it works fine. As soon as I click on MIDI Device my INTEGRA7 is shown properly and I can use it without problems.

2) I7 is connected to my Home WiFi in the proper way, it is recognized and is showed on the active device list.

3) From the iPad I'm able to ping the I7 and can also connect to the port 23848 (so it's not a network problem)

4) I'm using the same Wireless ID both on I7 and iPad (now it's 27, but I tried with 17 too)

5) I've disabled MIDI Thru on I7

6) USB driver on I7 is set to GENERIC (tried with MIDI+AUDIO, nothing changes)

Please, help me, otherwise I've to destroy Alderaan. :-D
mscozza
 
Posts: 1
Joined: 10:15, 5 May 2017


Return to Integra 7

Who is online

Users browsing this forum: Google Feedfetcher and 2 guests