Studio Set Effects problems when changing parts!

Forum for Integra 7

Studio Set Effects problems when changing parts!

Postby Ivan Jochner » 12:17, 22 September 2017

Hi ROLAND folks,

Desperately need help , this problem drives me nuts and has been mentioned already on this form, but I still have not found the solution…
The problem is as follows:

1. Patch “Grand Piano ‘ is chosen as a 1 st part on channel 1 in Studio set.

2.After tweaking some Reverb, Chorus, Attack etc on this patch and switching to another patch for example Guitar Distortion (the same part 1)...
... ALL of the effects of a Grand are transferred to Guitar patch ! (Which by default are supposed to be reset for the new patch parameters?)

I am using Yamaha Motif Xs as a master controller ( it does not have such patch effects problems at all in any mode )

If it is done by ROLAND on purpose so ROLAND please explain the reason behind it ???

If its a just an exident fault by software engeneers be so kind to fix it!!! Please!!!


This pain in the neck situation has been under my skin for a couple of weeks now…
So any advise is appreciated!
Thanx!
Ivan
Ivan Jochner
 
Posts: 3
Joined: 11:50, 22 September 2017


Re: Studio Set Effects problems when changing parts!

Postby PauloF » 01:07, 11 October 2017

Ivan Jochner wrote:Hi ROLAND folks,

Desperately need help , this problem drives me nuts and has been mentioned already on this form, but I still have not found the solution…
The problem is as follows:

1. Patch “Grand Piano ‘ is chosen as a 1 st part on channel 1 in Studio set.

2.After tweaking some Reverb, Chorus, Attack etc on this patch and switching to another patch for example Guitar Distortion (the same part 1)...
... ALL of the effects of a Grand are transferred to Guitar patch ! (Which by default are supposed to be reset for the new patch parameters?)

I am using Yamaha Motif Xs as a master controller ( it does not have such patch effects problems at all in any mode )

If it is done by ROLAND on purpose so ROLAND please explain the reason behind it ???

If its a just an exident fault by software engeneers be so kind to fix it!!! Please!!!


This pain in the neck situation has been under my skin for a couple of weeks now…
So any advise is appreciated!
Thanx!
Ivan


That is happening because the main Eq, Chorus and Reverb are not Part parameters but General parameters that apply to the whole StudioSet.
You can do is to tweak the relative send level of Chorus/Reverb to each different Part, but those effects settings will be exactly the same for the whole Studio set.

However, all other 67 MFX effects are configurable per Part (Chorus, Delays, Flangers, Phasers, Distortions, bit crushers, etc), as the integra has a MFX block per part (not all synths have a MFX block per part).
User avatar
PauloF
 
Posts: 4091
Joined: 02:35, 16 January 2006
Location: Lisbon, Portugal


Return to Integra 7

Who is online

Users browsing this forum: No registered users and 1 guest