Disabling direct monitoring

Forum for Roland FA-06/08

Disabling direct monitoring

Postby dimapet » 10:02, 24 November 2016

Hello! Please suggest, is it possible to disable direct monitoring instrument signal, connected to the input FA06 (eg guitar) to only hear the signal processed in the DAW.
FA06 is used as an audio interface, connect the monitor to it. A certain version of the Local OFF, only for Audio.
dimapet
 
Posts: 3
Joined: 13:25, 6 October 2016


Re: Disabling direct monitoring

Postby bennyseven » 21:28, 7 January 2017

I don't know if it makes sense in your case, but did you try routing external audio input to sub out and sub out to your monitor. So the instrument is clear of the DAW recorded signal.
bennyseven
 
Posts: 532
Joined: 18:01, 19 April 2014
Location: Germany

Re: Disabling direct monitoring

Postby stevel » 01:12, 8 January 2017

You could try this:

Go to Menu - Effects Edit - TFX (bottom of screen)

Scroll left until you get to Audio Input.

Under Audio Input Output Assign, change it from Main to Sub.

I've not tried this but my hope is that when you assign it to Sub, you won't hear it to monitor it.

I just tried an internal sound, and when that's set to Sub output, it's muted (though I will say I can *barely* hear it, and that might be becuase the reverb is set to 20 and I might be hearing some of the EFX bleeding through - scratch that, I just tried it again and that's what it was - I turned the Reverb off and voila - the Sub Output is silenced.

But the MIDI is still being passed to the DAW (so USB MIDI is being sent).

I only have Headphones, which monitor at main.

I'm thinking with Audio Input, it's going to go USB to the DAW, come back, and then you'll hear it (because in the next tab over, there's a USB Audio output selection too).

You could try the next tab too and see if some combination of routing one or both of the USB outputs to Sub instead of Main keeps you from hearing that version while you play.

Gotta run else I'd try all this.

That's about all I can think of at present, but maybe that'll give you some ideas.
stevel
 
Posts: 81
Joined: 07:08, 17 May 2015

Re: Disabling direct monitoring

Postby dimapet » 05:49, 9 January 2017

Thank you for participating! Always try to use your advice!
dimapet
 
Posts: 3
Joined: 13:25, 6 October 2016

Re: Disabling direct monitoring

Postby stevel » 03:32, 12 January 2017

Well I just tried this with my guitar plugged in and it won't work.

In fact, I don't see ANY way to disable internal direct monitoring. If it goes in the jack in the back, it comes out the outs.

Furthermore, there jack is clearly marked "Guitar" as an option for input but guess what, THERE'S NO GUITAR CAB EMULATION AVAILABLE.

Cab sim is on the MFX which the guitar input doesn't go through. Idiots.

This is just getting ridiculous.

Simply put, it seems the only solution is to monitor at another device.
stevel
 
Posts: 81
Joined: 07:08, 17 May 2015

Re: Disabling direct monitoring

Postby Skijumptoes » 11:00, 12 January 2017

Did you know that you can substitute the Master Comp (Compressor) for an IFX that sits between the audio input and mixer, just go to the effects screen and the option is in the bottom right somewhere (Not near my FA to say exactly), you may need to press shift... Can't remember.

I'm pretty sure amp sim etc. is on there, as i've played my guitar through with amp sim and delay on it at the same time.

There is another method using the vocoder MFX and running it dry into the effects.

You can also adjust the TFX (Total FX) location to sit on the audio in signal too.

I don't know if you've tried either of those methods, but thought it may be worth mentioning.
Skijumptoes
 
Posts: 216
Joined: 11:08, 21 June 2010

Re: Disabling direct monitoring

Postby stevel » 23:18, 16 January 2017

If you switch to IFX, it does have GTR Amp Sim as #39.

But it's not in the signal path - it comes between MFX and the chorus/verb send, which is from the keyboard input, not the line input.

MFX also has GTR Amp Sim as #30, but it too is just keyboard input.

You can put the TFX in line with the Mic input but it doesn't have any sim stuff.

Now, when I set MFX to Vocoder, the input from the guitar plugged in does trigger that if I play a key, so maybe there's something there...

If there's some other way to do it, I'm not seeing it.
stevel
 
Posts: 81
Joined: 07:08, 17 May 2015

Re: Disabling direct monitoring

Postby Skijumptoes » 13:23, 17 January 2017

Sorry, my bad, you're correct. Just had a look.

I must've been using the TFX Overdrive or something as a trade off.

It's a bit silly that you can't get an amp sim on that input, and i can't see any way, other than using the vocoder MFX to go through an IFX - but then you can't record it of course. At least not in the FA's own song mode.

To use the vocoder, you should just raise the mic mix, and take out the synth levels and reverb etc. And it should go straight through, then you can use Amp Sim on the IFX.
Skijumptoes
 
Posts: 216
Joined: 11:08, 21 June 2010

Re: Disabling direct monitoring

Postby stevel » 03:08, 19 January 2017

@dimapet I think I have a solution you can try:

Under system setup, go all the way to the left to the General tab.

Under "USB Driver", change it from Vendor (MIDI+AUDIO) to Generic (MIDI Only). You'll have to write and restart, but that sounds like it will do it.

Steve
stevel
 
Posts: 81
Joined: 07:08, 17 May 2015

Re: Disabling direct monitoring

Postby dimapet » 04:35, 19 January 2017

I tried all the ways - they proved to be unwieldy to use. External tools write your DAW through RME, switching ASIO driver in the DAW, if necessary. Of course it is strange that the manufacturer does not provide an easier way.
dimapet
 
Posts: 3
Joined: 13:25, 6 October 2016


Return to Roland FA-06/08

Who is online

Users browsing this forum: No registered users and 3 guests