Sustain(able :P) problem

Forum for Roland FA-06/08

Sustain(able :P) problem

Postby SynthRolie » 23:09, 17 July 2017

Hello!

I recently became a proud owner of a Roland FA08 and it is awesome! It really gives me goosebumps at moments :)

But anyway, before this I had a Fantom-X7 and I use the sustain pedal quite often for piano, pads and strings. I'm used of 'normal' sustain behaviour on the FX but i notice a stange behaviour on the FA:

When I release a chord at the same time as I release the sustain pedal, the chord keeps sustained...
I have to press the sustain again to stop it (or it stops by itself seconds later)
On the Fantom this was not the case and I use the same pedal (DP10) and the same polarity settings.

Maybe it's the way I play..? , i'm using it around chord changes what should be ok, it always was on the Fantom...

I've looked through all the settings in the system menu but nothing seems to be wrong...
Can somebody help me with this ?

Thanks :) !

EDIT: I have installed OS 2.0 as soon as I got it so didn't checked this behaviour on the previous OS
SynthRolie
 
Posts: 3
Joined: 18:57, 5 December 2014


Re: Sustain(able :P) problem

Postby piaknowguy » 02:00, 18 July 2017

Hi SynthRolie.

I've had this problem in the past with both the Fantom X8 and the FA-08. It turns out that the pedal had some dust and a bit of dog hair in it. I unscrewed the base of the pedal and gave it a shot of compressed air to solve the problem. Hope that helps!

Cheers!
PiaKnowGuy
User avatar
piaknowguy
 
Posts: 2062
Joined: 22:29, 14 April 2004
Location: Canada

Re: Sustain(able :P) problem

Postby SynthRolie » 02:16, 18 July 2017

Hey PiaKnowGuy,

I will look into that, if there is hair in it, it will be from my cat 'Jip' :P
I have the pedal for a while so maybe it needs some maintenance by now, I will do that this week and will post the result :)

Thanks for your reply!
SynthRolie
SynthRolie
 
Posts: 3
Joined: 18:57, 5 December 2014

Re: Sustain(able :P) problem

Postby AnalogHero » 06:49, 18 July 2017

Hi,

i also had this kind of problem with a 20 year old roland pedal. Simply bought a new one. Had checked the inside but everything seemed fine. Maybe the microswitch is a bit sticky or something. It wasnt worth the effort as a hold pedal doesnt cost that much.
AnalogHero
 
Posts: 27
Joined: 09:13, 16 April 2017
Location: Germany

Re: Sustain(able :P) problem

Postby piaknowguy » 22:47, 18 July 2017

It wasnt worth the effort as a hold pedal doesnt cost that much.


A DP-10 / $40 US - I say worth unscrewing four screws!

I should mention that I also gave the Pot a conservative shot of contact spray.
User avatar
piaknowguy
 
Posts: 2062
Joined: 22:29, 14 April 2004
Location: Canada

Re: Sustain(able :P) problem

Postby AnalogHero » 15:58, 19 July 2017

Right. 40$ is a point. I didnt throw it away cause it still works with my korg. What i was trying to say it with 'not worth the effort' is that i couldnt find anything wrong with it. There is no easy way to fix this. Maybe changing the microswitch and/or the spring would do the trick. I think the fa is a bit picky when i comes to pedals.
AnalogHero
 
Posts: 27
Joined: 09:13, 16 April 2017
Location: Germany

Re: Sustain(able :P) problem

Postby Liquid » 22:25, 23 July 2017

Turning off the FA's continuous sustain setting may make a difference too. Probably not very useful but might narrow down the issue.

Alan.
Liquid
 
Posts: 67
Joined: 21:50, 13 February 2004
Location: Scotland


Return to Roland FA-06 / FA-07 / FA-08

Who is online

Users browsing this forum: No registered users and 2 guests