System-1 distorted clipped audio output?

Forum for Aira

System-1 distorted clipped audio output?

Postby SynthGraphics » 04:36, 27 September 2016

Recently my System-1 is having audio distortion if I turn the volume knob above 25-40% percent (varies with patch). I fully understand the Sys-1 can overdrive the OSC in the mixer section and has bit crusher, but this not the case - example patches that used to sound crystal clear at 100% volume is now distorted audio clipping. I've checked with several mixers and headphones with the same results. The SH-2 plug-out is doing the same thing.

Seems to getting worse and worse, I first noticed it when the reverb and delay had this strange distortion about them, now it's just pure audio clipping even with the effects off. Volume has turned into a the distortion knob, lol.

Anyone else ran into this? Figured I would ask.
SynthGraphics
 
Posts: 97
Joined: 23:06, 3 November 2015


Re: System-1 distorted clipped audio output?

Postby Manic » 11:15, 27 June 2017

I think I'm experiencing the same thing with my S-1m, but I'm not sure whether this is intended or not. I had an oscilloscope running and I saw the waveform being molded the same way, whether I cranced up the osc volume in the mixer section or the amp/master volume (I think it actually is an amp volume that goes before the FX).

Just be sure to not crank up the volume too much if you don't want this. Kind of sucks though, because you have to lower it A LOT to avoid any distortion. It can sound very nice too though, especially for gritty basslines or leads.

But what I think is really weird; the VST version does NOT clip internally... If you make patches with high volume and then send/get it to/from your hardware, it can sound REALLY different.
So it seems that this wasn't intended.. But in a Youtube video of sonicstate, they say it was.. Don't know what to think anymore.
Manic
 
Posts: 85
Joined: 10:09, 18 January 2017

Re: System-1 distorted clipped audio output?

Postby plutonia7 » 10:12, 11 July 2017

yep.mine too. this is a hardware issue and beats me how it got past r and d stage without being fixed. once you realise what's happening having to keep master vol at 50% shouldn't be the solution.
plutonia7
 
Posts: 6
Joined: 09:59, 11 July 2017

Re: System-1 distorted clipped audio output?

Postby Wimek » 20:37, 1 August 2017

I encountered this problem last year and remember that somebody told me it is "by design": The maximum setting of the volumes of the oscillator in the mixer is at 12 o'clock beyond that distortion kicks in. However, I think that distortion sounds horrific...
Wimek
 
Posts: 7
Joined: 20:07, 19 October 2014

Re: System-1 distorted clipped audio output?

Postby plutonia7 » 17:59, 21 September 2017

Yep, it's a bit of a shock cos Roland/boss have always produced such high quality equipment. The system 8 does it too; you can hear it on many of the demo's on YouTube. Can forgive it cos they are capable of such great sounds, but it's odd they didn't make sure that if it overdrives internally, that it at least distorts musically. Point being, that the designers/testers must have noticed it.

Good point raised above re vst versions; They don't do it, so it's a hardware issue.
plutonia7
 
Posts: 6
Joined: 09:59, 11 July 2017


Return to Aira

Who is online

Users browsing this forum: No registered users and 1 guest