System 1 Pitch Bend Delay

Forum for Aira

System 1 Pitch Bend Delay

Postby AdamBuzzy223 » 16:26, 26 October 2016

Hi everyone, I recently purchased a system 1 and so far I'm really liking it. There's only one issue that I can't seem to figure out. When using the pitch bend, there is a fairly large delay between when you move the wheel and when the pitch actually ramps up or down. I'm not sure if this is a setting or if my system 1 is just screwed up. Any help would be greatly appreciated. Thanks!
AdamBuzzy223
 
Posts: 2
Joined: 16:15, 26 October 2016


Re: System 1 Pitch Bend Delay

Postby Boston Green » 23:20, 26 October 2016

you can change the pitch bend range ..... Hold down the legato button and turn the type dial. the range is 1-24, The range is 14 when “10” and “4” are on. The range is 24 when “10” blinks and “4” is on.
Boston Green
 
Posts: 24
Joined: 15:40, 6 October 2016

Re: System 1 Pitch Bend Delay

Postby AdamBuzzy223 » 15:41, 27 October 2016

The issue isn't with the range. No matter what range I use, there is a delay from when you move the wheel to when the pitch starts actually bending. I can't seem to find a setting anywhere for this. I'm starting to think there's just a problem with my unit.
AdamBuzzy223
 
Posts: 2
Joined: 16:15, 26 October 2016

Re: System 1 Pitch Bend Delay

Postby Boston Green » 03:17, 2 May 2017

mine doesnt seem to lag or have a delay at all, maybe your unit does have a problem.


Last bumped by AdamBuzzy223 on 03:17, 2 May 2017.
Boston Green
 
Posts: 24
Joined: 15:40, 6 October 2016


Return to Aira

Who is online

Users browsing this forum: No registered users and 1 guest