Issue with the System-1 Librarian

Forum for Aira

Issue with the System-1 Librarian

Postby konjurer » 03:56, 19 March 2017

Can someone recommend a free DAW for the System-1 Librarian? I tried MuLab and LMMS and neither worked. Both locked up when you click PATCH... which is the reason I want to use the Librarian.


Posts: 6
Joined: 16:55, 30 December 2014

Re: Issue with the System-1 Librarian

Postby Manic » 15:01, 19 March 2017

You can use the System-1 plug-out demo as a librarian, works perfectly!
Posts: 91
Joined: 10:09, 18 January 2017

Re: Issue with the System-1 Librarian

Postby lkhsystem » 13:52, 22 March 2017

I have a system 1M. I would like to use the librarian software (not wanting Plug outs) but I cannot get it to work. I am using a Win 7 laptop. installed 64bit version (and after removing, the 32bit) .
When I connect system 1m with usb (a proven cable) and turn it on, nothing happens. Is there something I am doing wrong ? (system 1m has ver 1.3 firmware)
Posts: 1
Joined: 13:52, 20 March 2017

Re: Issue with the System-1 Librarian

Postby rsaintjohn » 14:34, 22 March 2017

You installed the proper USB driver for the 1m, and confirmed in Windows (outside of the Roland software) that it is working, yes? ... d4a52d8b4/

Even so, your original issue was looking for a free DAW, because the ones you have don't work. They're not on the list of compatible software host applications, posted here.

I think people have been able to get it to work with Reaper. That's not free, but it's free to try. I'd suggest giving that a shot, at least to try to eliminate possible causes.
User avatar
Posts: 265
Joined: 02:56, 23 May 2015
Location: Cleveland, OH USA

Return to Aira

Who is online

Users browsing this forum: No registered users and 2 guests