MX-1 Noise/No USB bus power/ and AUX problems...

Forum for Aira

MX-1 Noise/No USB bus power/ and AUX problems...

Postby Sonic_Gravy » 17:51, 11 October 2017

Hello to all,

I have a few issues I need help tackling.

1. Perhaps its always been this way and I just haven't noticed, or it has just occurred but, the MX-1 always seems to have some noise in the background. I have checked all instruments plugged into it and all my channels are at factory set gain levels. What would be some causes for noise in the mx-1?

2. One of the features Roland touts is the ability of one usb port to power an aira device. I have a TR-8 and I plug it into the port that is labeled to be powered, but it does not power the TR-8. Is there some setting that has to get changed either on the MX-1 or TR-8 to have that work? Audio comes through just fine, but no power...lame.

3. lastly, I want to run my Korg Kaoss Pad 3 through the Aux Send/Return, but when I connect it and play an effect on the KP3 the audio from the mx-1 is still playing. I want the audio of the send to cut while I am playing an effect like a looper or delay. I havent messed with the aux controls but nothing seems to work. Does anyone know how to set this?

any bit of help with any of these problems would be greatly appreciated.

Thanks fam.
Sonic_Gravy
 
Posts: 1
Joined: 17:30, 11 October 2017


Re: MX-1 Noise/No USB bus power/ and AUX problems...

Postby Goon » 07:50, 12 October 2017

TR8 is not bus powered, TB3, VT3 can be bus powered on port3 on MX1
Goon
 
Posts: 65
Joined: 23:43, 11 July 2015

Re: MX-1 Noise/No USB bus power/ and AUX problems...

Postby Manic » 16:03, 16 October 2017

I picked up a used MX-1 recently and am also experiencing weird noise issues. It appears to be a digitally produced noise, as the frequency of the noise changes when I change the sample rate of the audio interface.

Also: it worsens when my CPU load is increasing. Really strange. What could this be?
Manic
 
Posts: 92
Joined: 10:09, 18 January 2017

Re: MX-1 Noise/No USB bus power/ and AUX problems...

Postby Manic » 06:48, 19 October 2017

I managed to fix the noise with a DI box :)
Manic
 
Posts: 92
Joined: 10:09, 18 January 2017

Re: MX-1 Noise/No USB bus power/ and AUX problems...

Postby pstnotpd » 14:57, 19 October 2017

Sonic_Gravy wrote:Hello to all,
3. lastly, I want to run my Korg Kaoss Pad 3 through the Aux Send/Return, but when I connect it and play an effect on the KP3 the audio from the mx-1 is still playing. I want the audio of the send to cut while I am playing an effect like a looper or delay. I havent messed with the aux controls but nothing seems to work. Does anyone know how to set this?


If you do a pre-fader setup and put the volume to 0 the aux-send will act like an insert effect controlled by the aux send level of the instrument, mixing in the original signal using the fader if desired.

But if I understand you correctly you want to record something in the looper from aux-send and then cut all input from aux-send only getting the looper playback over aux return? The only way I found to set this up (on rc-505) is actually on the rc-505 itself where there is an option to cut the input after recording. The mx-1 wouldn't know when the looper starts it's playback cycle right?
pstnotpd
 
Posts: 44
Joined: 11:46, 22 March 2015

Re: MX-1 Noise/No USB bus power/ and AUX problems...

Postby rcmusic35 » 17:10, 19 October 2017

Manic wrote:I managed to fix the noise with a DI box :)


which one?
thanx
rcmusic35
 
Posts: 33
Joined: 17:33, 23 January 2017

Re: MX-1 Noise/No USB bus power/ and AUX problems...

Postby Manic » 22:42, 19 October 2017

rcmusic35 wrote:
Manic wrote:I managed to fix the noise with a DI box :)


which one?
thanx

Devine MPS DI 200 stereo DI box
The cheapest one i could get ;)
Manic
 
Posts: 92
Joined: 10:09, 18 January 2017

Re: MX-1 Noise/No USB bus power/ and AUX problems...

Postby rcmusic35 » 16:59, 20 October 2017

thanx a lot
rcmusic35
 
Posts: 33
Joined: 17:33, 23 January 2017


Return to Aira

Who is online

Users browsing this forum: No registered users and 1 guest