MX-1 and Asio4All messing with PC audio

Forum for Aira

MX-1 and Asio4All messing with PC audio

Postby AlienableTone » 21:07, 3 December 2017

Struggling a bit here so hoping someone else had the same issue.

I'm using the MX-1 as my main mixer and audio interface. Running Ableton Live 9.7.5 on a Windows 8 64 bits PC. Up to a week ago, I used to use the MX-1's driver with Ableton but this was giving me huge latency and audio drop-off issues so I tried the Asio4All driver instead.

Huge difference in terms of performance. Latency is down to under 10ms and no more cracks and pops. Perfect.

BUT... now my issue lays with the main PC sounds. Before, I was using the PC track on the MX-1 as my PC's output (tracks 17/18) and everything was fine. But since I installed the Asio4All drivers, I'm always running into issues. Usually, my sounds come out fine as usual until I launch Live, and then nothing. No more sounds... Tried different routing configs, even disabled the PC track (17/18) in Live's inputs and outputs, thought that'd help if I dedicated this track only to my PC sounds but nothing will do. Everything is fine coming out of Live though, it's sounds outside of Live I'm struggling with here.

What am I doing wrong? Is this a recurring issue with Asio drivers? This solved all my issues in Live so would hate to have to go back to my previous config, but I need to find a way to route my PC sound somehow through the MX-1...
AlienableTone
 
Posts: 5
Joined: 15:57, 15 November 2016


Re: MX-1 and Asio4All messing with PC audio

Postby bigmuz7 » 18:44, 5 January 2018

Could be something and nothing but I take it the PC motherboard onboard sound features have been disbaled ? This caused a bit of havoc with my similar setup to yours
bigmuz7
 
Posts: 62
Joined: 13:04, 5 January 2016
Location: Glasgow Scotland

Re: MX-1 and Asio4All messing with PC audio

Postby papasan » 19:03, 6 January 2018

There is a Roland MX-1 ASIO driver that gets loaded when you connect the unit up. Asio4All won't work on my computer and 0 support from the maker so I've been using it. I think it works well.
papasan
 
Posts: 22
Joined: 16:29, 14 September 2017


Return to Aira

Who is online

Users browsing this forum: Bing [Bot] and 2 guests