Arpeggio not working when receiving MIDI notes?

Forum for the JD-XA.

Arpeggio not working when receiving MIDI notes?

Postby horisonten » 09:00, 14 June 2017

Am I missing something, or is it not possible to use the internal arpeggio when triggering it's sound engine with external midi notes..?
User avatar
horisonten
 
Posts: 23
Joined: 09:42, 23 December 2015


Re: Arpeggio not working when receiving MIDI notes?

Postby GilgaFrank » 10:40, 14 June 2017

The arpeggiator only works for the MIDI in, not USB MIDI.

Details in this thread, including official word from Roland upport.

viewtopic.php?f=57&t=53625
User avatar
GilgaFrank
 
Posts: 28
Joined: 14:01, 22 May 2017
Location: Manchester!

Re: Arpeggio not working when receiving MIDI notes?

Postby horisonten » 13:58, 14 June 2017

Thanks for that!
So in other words I can not use the XA's key bed and achieve this at the same time.
User avatar
horisonten
 
Posts: 23
Joined: 09:42, 23 December 2015

Re: Arpeggio not working when receiving MIDI notes?

Postby GilgaFrank » 17:17, 14 June 2017

The arpeggiator works either from the JD-XA keybed or from the MIDI IN socket with Remote Kbd switched on in the System menu, not over USB.

This is contrary to what the manual states but believe me, I have spent a long time investigating it! I strongly suspect this is a bug rather than by design.

Fortunately you can send MIDI clock over USB and still use the arpeggiator via MIDI IN.
User avatar
GilgaFrank
 
Posts: 28
Joined: 14:01, 22 May 2017
Location: Manchester!


Return to JD-XA Keyboard

Who is online

Users browsing this forum: No registered users and 1 guest